Enterprise Organizer Pro - What’s New

FileCenter Change Log

8.0.0.31 (2014-05-22)

  • We now check a folder’s write permission before trying to scan into it, so we can fail gracefully with a good error message.
  • Sometimes the PDF Printer would get stuck at 0%.
  • The Outlook Add-in would sometimes crash with a "Duplicate ID" error.
  • Searches with the "Advanced" engine sometimes returned the same file listed many times.
  • OCR is now running in a separate process behind the scene to improve FileCenter’s responsiveness.
  • We’ve dropped the individual page progress bar during OCR.
  • OneDrive/SkyDrive doesn’t automatically keep a copy of your files on your machine, so file preview won’t work. We now give an appropriate error when you try to preview a file that isn’t on your machine.
  • When using the "File Item" or "Move Item" buttons, sometimes the confirmation window would pop up behind FileCenter.
  • Overhauled the Permissions section in the Admin Tool.

8.0.0.30 (2014-04-14)

  • The last release caused scanning dialogs and prompts to pop up behind FileCenter, making it seem like scanning had frozen. Fixed.
  • You had to click twice on a drawer to get the focus back to the drawer. Fixed.
  • Improved memory management when scanning large JPEG and TIFF jobs.
  • You can now search multiple, specific cabinets with the Windows Search engine.
  • Added an alternate thumbnailing engine for Enhanced Thumbs. It generates thumbs in the background using multiple threads. To turn it on, go to Settings > Manage Files > Use Alternate Thumbnails.

8.0.0.29 (2014-03-18)

  • Updated the scanning engine. This relieves an issue some users were experiencing where, after one scan, they couldn’t connect to the scanner.
  • Made a minor update to the auto-incrementing feature. In some cases, where there was a gap between numbers, it would try to fill the gap when it shouldn’t.
  • Improved the way that Custom Lists work when renaming files. You’ll now see the current filename in the Custom Lists dialog, allowing you to insert elements into the filename or replace parts of the filename with list items.
  • On the Scan dialog, "Begin New Document Every ___ Pages" can now be included in a scanning profile.
  • If you’re previewing a PDF in Manage view, you can now select a tool from PDF Actions and have it automatically detect what page you’re looking at. For example, if you’re previewing a PDF and select "Split", it will default to your current page in the preview.

8.0.0.27 (2013-11-23)

  • New installation option: All Users with Roaming Profiles (Terminal Server).
  • Fixed a few minor Save/Open dialog issues.

8.0.0.26 (2013-10-28)

  • Implemented a fix for users experiencing a "uxTheme.dll" error.
  • Removed the "Professional" OCR engine and replaced it with the superior "Advanced" engine.
  • Updated the Save/Open integration.
  • Minor bug fixes.

8.0.0.22 (2013-07-18)

  • New scan mode available: Mode E. Some former NeatDesk users with finicky Neat scanners report that this mode works for them.

8.0.0.21 (2013-07-01)

  • Fixed an issue where, on rare occasion, the PDF components wouldn’t install.
  • Prepped FileCenter to be compatible with the upcoming Windows 8.1.

8.0.0.20 (2013-06-17)

  • New FileConvert integration: users of FileConvert can have FileConvert take care of the OCR for all new FileCenter scans.
  • Refined relative separators so they work in all contexts for both FileCenter and FileConvert.
  • Upated the User Guide.

8.0.0.19 (2013-05-30)

  • Fixed an issue where, on occasion, the drawer list wouldn’t show a scrollbar.
  • User Guide update.

8.0.0.18 (2013-05-16)

  • Updated User Guide.
  • Minor bug fixes.

8.0.0.17 (2013-04-24)

  • Restored "drop lists" for Naming Options.
  • When combining PDFs in Manage view, you can now drag-drop files into the dialog. This makes it easier and quicker to pool files.
  • Fixed a rename/refresh issue with nested subfolders.
  • Fixed a freeze caused by Windows Accessiblility.
  • Minor bug fixes.

8.0.0.14 (2013-04-01)

  • New "Inbox" tab to show your inboxes. It’s not limited to one location, and it has a new tool: "File Item".
  • You can now edit scanned images. After you scan a page in the "Edit" view, click "Edit PDF Image" on the main toolbar. Included tools: "Auto-Straighten", "Manual Straighten", "Eraser", "Erase Area", "Erase Outside", and "Redact".
  • We’ve added a few more dynamic fields to Naming Options: "File Create/Modified Date", "User Name", and "Machine Name".
  • You can now set up categorized lists to draw from when you name files. Use them hand-in-hand with Naming Options or instead of them.
  • New "Move Item" button to help you move items.
  • You can now scan to JPEG in addition to PDF and TIFF scanning.
  • We now include a printable PDF user guide which is more concept-driven than the electronic help.

7.1.0.83 (2013-02-05)

  • Improved searching in the Manage view. It now uses a pop-up search dialog with more search options.
  • You can now search using Windows Search in the Manage View.
  • Greatly improved the integration with Windows Search.
  • The "Manage Indexes" button will show the indexing options for the engine that’s selected, either Windows Search or the built-in engine.
  • Fixed a bug in the Most Recent list of the Outlook Add-in when saving copies of emails.

7.1.0.82 (2013-01-15)

  • Added an option to change the sort order of the drawers and folders (in the "Views" button above the list of files).
  • Fixed an error when renaming a file inline with the preview window open.

7.1.0.81 (2013-01-09)

  • The Save/Open dialogs weren’t working with the Adobe Acrobat PDF printer.
  • You can now create a folder template from a cabinet’s drawers and folders (right-click on cabinet tab > "Create Folder Template from Cabinet").
  • You can now apply a template to a cabinet (to create drawers and subfolders) or to each drawer in a cabinet (right-click on cabinet tab > "Apply Folder Template to Cabinet" / "Apply Folder Template to All Drawers").
  • New "Advanced" scanning options: Brightness, Contrast, and Black/White Threshold.

7.1.0.80 (2012-12-17)

  • Minor bug fixes.

7.1.0.77 (2012-10-24)

  • We now handle COM components through manifest files instead of registering them to prevent conflicts with other programs that might use the same components.
  • Two new scan modes to accomodate finicky scanners.
  • A few minor Save/Open fixes.
  • Updated the preview window filters.

7.1.0.76 (2012-10-18)

  • Fixed a Save/Open issue where, in rare cases, multiple Save/Open windows would remain open.
  • Improved Save/Open flow when the user is prompted to replace a file.

7.1.0.75 (2012-10-10)

  • Messages archived through Outlook’s "Send and Save" still had a "Send" button on them.
  • The Save/Open integration was causing a series of "file not found" errors when WordPerfect started up.

7.1.0.74 (2012-09-28)

  • Improved the Save/Open dialog placement.
  • Fixed a minor issue where the Save/Open dialogs could potentially open off-screen in multiple monitor setups.
  • Fixed a minor issue where the Save/Open dialogs could fail to integrate with Internet Explorer or some Office applications.

7.1.0.72 (2012-09-05)

  • Minor bug fixes.

7.1.0.71 (2012-08-20)

  • Recent updates to the previewer were causing it to freeze. Mostly affected the Save/Open dialogs if they had the previewer open.
  • Minor bug fixes.

7.1.0.70 (2012-08-16)

  • Outlook Add-in was failing to load.
  • Updated and improved the Outlook Add-in.
  • Outlook Add-in now supports the extraction and/or removal of attachments.
  • Many refinements to refreshes and updates in the Manage tab.
  • Fixed a false failure in Scan Mode A.
  • Fixed some minor issues with Scanning Profiles.
  • When you split/separate a document during scanning, any keywords will be applied to all documents.
  • Made layout refinements on the Scan dialog.
  • New "Getting Started" wizard for first-time users (accessible from the "Help" drop-menu > "Setup Wizard").
  • When you split a document at regular intervals (during a scan or from "PDF Actions" > "Unstack Document"), you can now use a naming option with an increment and the resulting documents will honor the increment format.
  • Fixed a minor issue where viewing/opening a read-only PDF always prompted you to save.

7.1.0.69 (2012-07-10)

  • Dropping from outside sources wasn’t allowed if deletions were disabled.
  • Improved refreshing from network drives.
  • Fixed some sporadic freezes when deleting.
  • Added more detailed error messages when scans fail.
  • You can now define your own extensions for file filtering (Settings > Manage Files > File Filters)

7.1.0.68 (2012-06-27)

  • Reduced the GDI footprint.
  • When re-doing OCR on a file with existing text, if you limited OCR to the first X pages, the rest of the pages didn’t get saved.
  • Minor bug fixes.

7.1.0.66 (2012-05-17)

  • Exposed a new scanner setting: Transfer Type. Used in conjunction with the Scan Mode, this will improve FileCenter’s ability to work with finicky scanners.
  • Eliminated scan modes C and D, re-routing them to A with memory transfer.
  • Minor bug fixes.

7.1.0.63 (2012-03-29)

  • Fixed some errors a few users were having accessing the settings databases.
  • We now remember column sizes in the split view. If you hold down "Ctrl" while you open the split view, the lower columns will match the sizes of the upper columns.

7.1.0.60 (2012-03-07)

  • New setting to perform the complete scan before loading it ("Settings" > "Scan" > "Scan Full Document Before Loading").
  • In the Search tab, it wasn’t remembering your last filter between searches.
  • Minor bug fixes.

7.1.0.59 (2012-02-17)

  • Auto-rotate is now available for all OCR engines.
  • Fixed an issue with Enhanced Thumbnails that was causing all of the thumbnails to refresh whenever a file in the folder changed.
  • You can now refresh selected Enhanced thumbnails with F5.

7.1.0.58 (2012-02-14)

  • Minor bug fixes.

7.1.0.57 (2012-01-31)

  • Smoothed out navigation while enhanced thumbnails are generating.
  • Fixed a sporadic DLL entry point error.

7.1.0.56 (2012-01-27)

  • Fixed an issue where scanning a single page with "Begin New Document Every 1 Page" selected could delete the file.

7.1.0.55 (2012-01-19)

  • Minor bug fixes.

7.1.0.54 (2012-01-09)

  • Updated the scanning drivers for Mode A and Mode D.
  • Fixed an issue where jpeg to PDF conversions sometimes failed – resulting document was still a jpeg with a PDF extension (renaming the file to file.jpg restores it).

7.1.0.53 (2011-12-13)

  • Fixed a minor issue with naming options.
  • Updated the PDF drivers.

7.1.0.51 (2011-12-07)

  • Searches can now be canceled in progress.
  • Fixed a Save/Open issue when selecting folders.

7.1.0.49 (2011-11-16)

  • In rare cases, the auto-index settings didn’t stick.
  • Fixed various issues in the Admin Tool.

7.1.0.48 (2011-11-08)

  • New feature: "PDF Actions" > "Print Documents". Use this to print multiple PDF files at once.
  • New feature: You can now add a folder template using a drawer’s layout as your model. "Drawers" button > "New Template from Folders".
  • New feature: When previewing files in the search results, we now offer improved hit highlighting for PDFs which shows the hits highlighted in the actual PDF.
  • With in-place scans, we now copy the file from the TEMP folder then delete the TEMP version instead of moving it. This ensures that the file will inherits all of the properties it needs from the parent folder.
  • Updated the search engine.
  • Improved the speed of loading/updating shared settings dramatically.
  • Fixed a timeout problem with the PaperMaster Export Tool.

7.1.0.45 (2011-10-17)

  • The Save/Open dialog wasn’t remembering the last path.
  • In some cases, the Startup Wizard repeated every time FileCenter opened.
  • FileCenter wasn’t remembering column preferences in Details view.
  • In rare cases, settings could get corrupted. We now auto-detect this and correct it.

7.1.0.42 (2011-10-07)

  • Enabled Naming Options in the Outlook "Save Copy" dialog.
  • In rare cases, settings weren’t getting saved on shutdown.
  • Fixed a sporadic freeze after deleting a drawer.

7.1.0.41 (2011-09-30)

  • Enabled the key system for FC Lite; demo can revert to Lite on timeout.
  • In the PaperMaster Export, we no longer try to validate the EXE; if they have registry entries, we assume they work.
  • You can now drag drawers/folders onto cabinet tabs to move them to another cabinet. Dropped items will become drawers.
  • You can now move drawers between advanced cabinets.
  • Cabinet tabs sometimes weren’t sorted properly on startup.
  • PDF pre-pend wasn’t working properly.
  • The path in the Save/Open dialogs didn’t always update to the current FileCenter path.
  • Improved refreshing.

7.1.0.39 (2011-09-16)

  • Updated the way settings are refreshed.
  • Added the ability to share custom stamps in the Admin Tool.
  • Added a button in "Settings" > "PDF" to open the custom stamp directory (for adding stamp collection).
  • Added support for Windows Desktop Search.
  • In some cases, advanced drawers couldn’t be renamed.

7.1.0.36 (2011-09-02)

  • Updated the PDF drivers.
  • We now cache shared settings so you can still use them if you’re disconnected from the network.
  • Fixed a flicker/refresh issue related to processing the message queue.
  • Fixed a display issue with Alternate Cabinet Path (the field was enabled, but wouldn’t hold the value unless you selected the option; removed the option).
  • Some cabinet layout settings weren’t being saved when you first created the cabinet.
  • We now initialize fcsao.exe as soon as fileagent.exe launches for quicker Save/Open dialog display the first time.
  • In the Scan dialog we remember your last naming option.
  • In some cases increments weren’t working properly with naming options on the Scan dialog.

7.1.0.35 (2011-08-17)

  • We can now import your PaperPort folders automatically in the startup wizard ("Help" drop-menu > "Startup Wizard").
  • Showing "Cabinet Files" (files in the base folder of the cabinet) is now a cabinet option, not a general setting.

7.1.0.34 (2011-08-16)

  • You can now preview links to files.
  • Updated the previewer.
  • Added Save/Open support for Dutch systems.
  • New feature: double-clicking a drawer or folder expands all of its sub-folders. Activate it from "Settings" > "Manage Files" > "Double-clicking a drawer or folder ... ".
  • New file sorting options: click the "View Options" button above the list of files to get a list of sorting options. This allows you to sort in any file view, including thumbnails.

7.1.0.22 (2011-06-03)

  • New feature: Separators can now have relative paths if you scan in Manage view. In other words, you can use the same set of separators to scan into any drawer. When you set the separator’s Destination, choose "Selected Path" instead of "Fixed Path".
  • If you scan with separators in Manage view, we remove the original file after separators are processed.
  • Added Save/Open support for Spanish.
  • You can right-click on a cabinet tab and get the Windows properties for the cabinet’s folder ("Root Folder Properties").
  • Scan profiles weren’t saving properly.
  • Some settings on the Scan and OCR dialogs could become disabled/unavailable when switching back and forth between the two.
  • The wrong image size was being sent to the OCR engine if you scanned to TIFF (only applied to Scan to Word).

7.1.0.21 (2011-05-28)

  • FileIndexer wasn’t reading settings from the database.
  • Illegal characters were allowed when you saved a message from Outlook.
  • Increased capacity for groups and users (groups, 16, users, unlimited).

7.1.0.20 (2011-05-20)

  • The Pro Plus edition has been eliminated and rolled into the Professional edition.
  • The shared settings engine has been completely rewritten. Shared settings are now stored in a database and are more flexible and more capable.
  • Shared settings now support Users and Groups (optional).
  • The shared settings administrator can edit shared items right in FileCenter.
  • Most settings are now stored in a database for easier sharing.
  • New file refreshing options (Settings > Manage Files > File System Updating Options). Can be used to optimize performance on slow networks.
  • When adding a favorite in split view, there’s now an option to include only the top path in the favorite.
  • PDF conversion now supports OpenOffice formats.
  • "Full File Refreshing" wasn’t working until an initial F5 refresh had been done.
  • Scanning to PDF/A could occasionally produce blank scans.
  • If you cancelled out of Save/Open with the focus on the drawer search field, it produced an error.
  • In Outlook, if you left a message composition window open, trying to save a message from the Inbox always used the message info from the draft instead of the selected message.
  • The preview window will gracefully fail if you try to preview a locked PDF.
  • In split view, the lower window wasn’t remembering column information.
  • Trying to add a Naming Option or Folder Template with the "Sort" option selected produced an error.
  • On peer-to-peer networks, scanning or converting to PDF from the host computer occasionally resulted in permissions issues when client machines tried to access those files.
  • Pinned drawers would sometimes disappear from shared advanced cabinets.
  • When saving files from Office apps, the file name occasionally wasn’t accepted.
  • File hover tips were interfering with file preview; we now disable hover tips while the preview window is open.
  • Searching a selected location sometimes returned too many results.

7.0.0.18 (2011-03-15)

  • With certain programs, if you switched from the FileCenter Save/Open dialog to the Windows dialog, the dialog would be collapsed.
  • If you used "Save Copy" from Outlook, you wouldn’t get FileCenter’s "Save" dialog.

7.0.0.17 (2011-03-10)

  • Fixed a minor issue: if you OCRed an existing document in Edit view then hit "Save", the Save As dialog would come up.

7.0.0.16 (2011-03-04)

  • 64-bit Save/Open driver: The Save/Open dialogs now work with Office 2010 64-bit and the FileCenter PDF printer on 64-bit systems.
  • We now update the search indexes after an in-place scan or OCR if the cabinet is auto-indexed.
  • When a cabinet is indexed for the first time, it’s automatically added to the AutoIndex list.
  • When an index is deleted, the cabinet is removed from the AutoIndex list.
  • If you combined PDFs and deleted the originals, the first file in the list wasn’t deleted.
  • Modified the way we’re generating PDF/A files.
  • New setting: Settings > "Miscellaneous" > "Use Windows Send To Mail Recipient". This setting invokes Windows’ built-in SendMail function instead of using MAPI when you send files from FileCenter. It might help users who have trouble sending files.

7.0.0.15 (2011-02-24)

  • New setting: "Enable Full File Refreshing" (Settings > Manage Files > Enable Full File Refreshes). Use this setting if some file info, like Size and Date Modified, doesn’t update properly.
  • We’re back to single-stage save in all cases.
  • Fixed a situation where sometimes the settings dialog would pop up behind FileCenter.
  • In Manage view, if you indexed a cabinet for the first time, the index wasn’t recognized until you restarted FileCenter.
  • In Split view, the Copy/Move buttons weren’t showing up for users on FileCenter Standard.
  • Under "Settings" > "Outlook", the cabinet selections weren’t sticking.

7.0.0.14 (2011-02-17)

  • On some Windows 7 and Vista machines, settings were ending up in c:filecenter instead of c:programdatafilecenter.
  • Fixed a Save issue where saves didn’t always take the first time in Firefox and Thunderbird (does a single-stage save if first attempt fails).
  • New OCR option: Remove Blank Pages. Drops blank pages from the file.
  • Fixed a persistent flicker in Split View.
  • Fixed an intermittent OCR freeze on blank pages.
  • Search in Manage view was searching all cabinets.

7.0.0.12 (2011-02-11)

  • In the Open dialog, when "All Files" was selected, sometimes files wouldn’t display.
  • On some Windows 7 and Vista machines, settings were ending up in c:filecenter instead of c:programdatafilecenter.
  • Fixed a Save issue where saves didn’t always take the first time in Firefox and Thunderbird.

7.0.0.11 (2011-02-04)

  • In the "Search" tab, your cabinet selection will be remembered from session to session. Also, the cabinet you’re coming from will automatically be selected.
  • Added support for WordPerfect X5.

7.0.0.10 (2011-01-24)

  • New scanning option: Keywords. Use this to add search terms or a description to the PDF’s "Keywords" metadata field when you scan.
  • Editing a naming option for a folder sometimes opened the wrong item.
  • You can open a selected PDF in Edit view by holding down the Ctrl key while you click the Edit tab.
  • New PDF settings for manually adjusting the compression type (see Settings > PDF > PDF Compression).
  • Document names weren’t incrementing properly in the Scan dialog with in-place scans.
  • In some cases, "Alternate Cabinet Path" wasn’t working.
  • All program files are now digitally signed.

7.0.0.9 (2011-01-20)

  • You can now re-order shared cabinets and have the order remembered.
  • The Save/Open dialogs were sometimes popping up when opening a file in Windows Explorer.
  • Fixed a possible freeze during rename.
  • Fixed an issue where drawer names occasionally didn’t work in naming options.
  • Current folder name and parent folder names weren’t resolved properly in the naming options when scanning.
  • PaperMaster Export can now perform a bulk conversion of EFX-to-PDF if your system supports it.
  • Fixed an OLE error when saving PDF/A files.

7.0.0.8 (2011-01-18)

  • Fixed an issue in the Save dialog: if you were about to overwrite an existing file but selected "no" then the program could lock up
  • New scan mode, "D" - for memory transfers.
  • Fixed an issue where in-place scans weren’t being saved if the cabinet had a UNC path.
  • It’s now possible to re-name files, folders and drawers in-place with a second click. Activate it under Settings > Manage files > Enable inline editing of Drawer, Folder and file names.
  • Fixed an issue where right-clicks on drawers/folders could sometimes cause a freeze.
  • Fixed an issue where drawer names occasionally didn’t work in naming options.
  • Fixed an issue where multiple destinations in separators could cause an error.

7.0.0.7 (2011-01-07)

  • We now suppress the Save/Open dialogs if there aren’t any cabinets.
  • The Save/Open dialogs now save in two steps: change directory, then save file. Override this at Settings > Save/Open Dialogs > Use Single Stage Save.
  • Improved branding support.
  • Fixed an issue where folder names didn’t display properly if they contained a "." and file extensions were hidden.
  • Fixed an error in the Save/Open dialogs: "Error in Update Cabinets: Line N".
  • Ctrl+P prints the current PDF (in Edit view).
  • The Split view will remain open if you switch cabinets.
  • The Split view will remain open if you switch to Explorer view.
  • The Split view selection will persist if you switch to Edit mode and back.
  • The Open button actions are now available for files in the search results.
  • We don’t allow the Outlook add-in to be installed if the user is on a 64-bit edition of Outlook.
  • When you register a Pro edition, the PDF printer gets registered automatically.

7.0.0.6 (2011-01-03)

  • Shell events will no longer trigger the preview window to display a file.
  • Improved support for corrupt PDFs.
  • Fixed an error in the Save/Open dialogs.

7.0.0.5 (2010-12-23)

  • FileCenter 7 initial release.
  • Completely updated UI.
  • New ribbon-style toolbar provides easier access to features.
  • New PDF tools: Combine, Unstack, Insert, Split, Transfer Pages, Extract Pages. These can be used in both Manage and Edit view.
  • New Search Bar in Manage view lets you search within the current cabinet or the current drawer/folder. Results appear right in the cabinet view.
  • Updated Scan dialog simplifies scanning and adds more scanning options, like Prepend Scan and Insert Scan After Page ___. You can also select a scanner on the scan dialog.
  • You can limit OCR to the first ___ pages of the document.
  • PDF/A-1b support for creating archival-quality PDFs.
  • Bookmark separators place a bookmark in the PDF instead of splitting it.
  • New, Rename, Delete buttons have been added to the ribbon. They work on files, drawers, and folders.
  • A number of different color themes are available for the UI (Settings > General > Theme Colors).
  • New FileCenter PDF Creator print driver replaces the FileCenter PDF print driver. We’ve dropped the Amyuni print driver which could conflict with other programs.
  • You can set FileCenter as the default program for opening PDF and TIFF files.

6.6.0.7545 (2010-11-10)

  • Fixed an issue where FileAgent could fail to initialize the Save/Open integration under certain circumstances.
  • The Outlook add-in settings were remaining disabled if you were using a clean installation of Outlook 2010.

6.6.0.7533 (2010-09-07)

  • Under certain circumstances, the OCR settings file could get corrupted.
  • Separator-only OCR wasn’t running after a scan in some cases.

6.6.0.7469 (2010-09-13)

  • When Save/Open opens for the first time, it wasn’t re-selecting the most recent drawer.
  • "Settings" > "PDF/Scan" > "Default ScanSnap Profile" wasn’t sticking.
  • Added Save/Open support for Norwegian.
  • "Promote to Top" wasn’t working for folders in linked drawers or advanced drawers.
  • Fixed a TIFF resolution issue when the image X and Y resolutions didn’t match.
  • Added Save/Open integration for GMail.
  • Added Save/Open integration for Chrome.
  • Couldn’t password-protect PDF files while they were being previewed.
  • After deleting a drawer on the network, the drawers list sometimes wasn’t refreshed.
  • Sometimes there was a delay loading the search settings on startup. Fixed.

6.6.0.7388 (2010-08-16)

  • If you’re not showing drawers in a cabinet (e.g. Inbox cabinets), you can now scan directly into the cabinet root.
  • Enabled page rotation and deletion in the preview window for TIFF files.
  • New Papermaster Export: cabinet names and cabinet paths can be different.
  • If you changed the extension of a file, renaming became temporarily unavailable.
  • You can now rename Advanced cabinets (before, renaming created a new cabinet).

6.6.0.7380 (2010-08-06)

  • We now remember the most recently selected folder in each drawer (resets when you close FileCenter).
  • In Windows 7, there was an issue with the preview window not updating properly when you resized it.
  • FileCenter PDF couldn’t be set as the default PDF previewer in FileCenter Standard.

6.6.0.7247 (2010-07-23)

  • You can now scroll the drawers/folders/files by just hovering the mouse over the list and scrolling; no need to set the focus on the control first.
  • Now allowing "EFX" files to be converted to PDF (if your system supports it).
  • Fixed a minor issue in checking pages in a TIFF for compression type prior to converting to PDF.
  • Fixed a minor issue where sometimes a page would turn black during conversion from TIFF to PDF.
  • Fixed a minor issue where we weren’t remembering user preferences for viewing image files.
  • Some users were getting an error when they tried to submit their settings to support.
  • Fixed a minor issue where sometimes an extra blank page would come in at the end of a scan.
  • Fixed a minor issue where focus would jump back to the drawers after renaming a file.
  • If you tried to use OmniPage for OCR, sometimes it wouldn’t initialize properly.

6.6.0.7196 (2010-07-21)

  • New feature: In "manage files" view, if you select a file then click "Scan", the new scan will default to the name of the selected file (with an increment).
  • New "SetForegroundWindow" code for forcing other windows to the top (e.g. Papermaster, Save/Open, etc.)
  • New PapermasterExport.exe.

6.6.0.7130 (2010-07-14)

  • Fixed an Access Violation we introduced in the Save/Open dialogs on the last build.
  • Images files with a height of 1px wouldn’t render a thumbnail.
  • Thumbnails that wouldn’t render were crashing the system because we would continually try to generate them.
  • Thumbnails would stop generating if one failed.
  • If you dropped a PDF on a file in the selection, you could theoretically cause the target file to be deleted; now we’ll always ensure that the target file isn’t in the list of source files.

6.6.0.7104 (2010-07-12)

  • New internal PDF engine for converting documents to PDF (the PDF print driver isn’t affected).
  • The scanning transfer modes have been updated (Tools > Settings > PDF/Scan > Scanning Transfer Mode). Mode A is the equivalent of Native in older versions, Mode C the equivalent of Alternate, and Mode B is a new option. Mode B will be the default for new installs and should be tried first if you’re having communication/transfer problems with your scanner.
  • You’re now allowed to drop files into a cabinet which is set to disallow deletions.
  • Fixed a bug where an unsaved PDF file was inadvertently closed if you cancelled the save operation.

6.5.0.6650 (2010-06-17)

  • Append Scan had stopped working with unnamed files.
  • We’re now defaulting the network recycle bin to OFF.
  • ZIP files were showing up as folders on Windows 7.
  • In Windows 7, the Save gt; Files of Type items were mangled in some older programs (e.g. Acrobat 7, WordPerfect 10, Paint Shop Pro, HotDocs 5).

6.5.0.6615 (2010-06-11)

  • Fixed a minor page rotation issue. Now we only rotate if the OCR engine says we should, ignoring any page rotation information in the PDF.
  • If you double-clicked a PDF to open it from the "Files" pane in Work with Files, it also caused the PDF to open in the native application.
  • Fixed a small problem with interpreting fields correctly when adding multiple items from CSV.
  • PDFs modified in the preview window were causing a Save/Open dialog to appear instead of just letting you save the changes directly.
  • Fixed some UI issues with Windows 7.
  • Removed the right-click "Remove All Drawers" option in advanced cabinets.
  • If the previewer was set to show in its own window, it would drop behind FileCenter.
  • We no longer require or validate the cabinet path for Advanced cabinets.
  • Removed the "From File" option in the "Add Multiple Cabinets" dialog.
  • Drop naming would sometimes use the wrong Naming Option.
  • The "Confirm Delete" dialog would pop up behind FileCenter if you had "File Info On Hover" selected.
  • You can no longer electronically insert a "select" separator.
  • With in-place scans, we weren’t prompting for a filename if the "Send to Word" option was selected.
  • "Insert Separator" wasn’t working for TIFFs.
  • There was an Access Violation if you changed the previewer position with the previewer open.

6.5.0.6174 (2010-05-14)

  • Redid how we install the PDF print drivers
  • Ditched the prompt for scanning in place v. in new window.

6.5.0.6086 (2010-05-06)

  • Scan to Email.
  • You can copy files from search results with Ctrl+C or right-click "Copy to Clipboard". One use is for copying/pasting as a means to attach files in Outlook e-mails.
  • You can now do "OCR" gt; "Process Separators" on a selected PDF in the Manage Files view.
  • We’ve implemented shared stamps in the Admin tool.
  • Some refinements to keep FileCenter from becoming unresponsive when re-activated (from losing/re-gaining focus).
  • New Amyuni driver.
  • If file extensions were being hidden, a file rename resulted in the file extension getting doubled.
  • When sending a file as Secure PDF, we were prompting for the password twice.

6.5.0.5961 (2010-04-26)

  • Shell fixes for Win7-64
  • Right-click delete produced double prompts
  • Previewer didn’t reset after a delete
  • First stab at optimizing the loading of advanced cabinets

6.5.0.5948 (2010-04-23)

  • Omit Blank Pages is now a user-adjustable setting ("Tools" > "Settings" > "PDF/Scan" > "Omit Blank Page Sensitivity").
  • Fixed a minor issue where closing a PDF in Split view could prompt to save the wrong file (the file with the focus instead of the file who’s tab was clicked).
  • There was a problem displaying the FileCenter Recycle Bin for network paths.
  • In Advanced cabinets, the "Prevent Deletions" setting was disabling the Remove Drawer option.
  • We eliminated the "Drawers" > "Remove All Drawers" option in Advanced cabinets for safety. This is now done through the "Drawers" > "Manage Drawers" option.
  • Fixed a problem in Windows XP where printing to PDF via the FileCenter Save dialog and trying to overwrite an existing file caused the confirmation dialog to pop up under the FileCenter dialog.
  • Fixed various Windows 7 freezes.

6.5.0.5805 (2010-04-16)

  • Fixed potential freezes with Save/Open and the PDF printer.
  • Made Save/Open work with the print dialog in Firefox.
  • Made the hover file info feature an option (Tools > Settings > Manage Files > Show File Info on Hover).
  • More improvements to enhanced thumbs on 64-bit systems.
  • We’re now using a registry setting to tell Outlook whether to display the FileCenter toolbars; the add-in is never loaded or fired unless the registry setting’s TRUE.
  • With scans, by default we now save them out as individual temp files a page at a time, then combine them all at the end of the process.

6.5.0.5631 (2010-04-02)

  • New "Detailed Scan Log" setting dumps detailed diagnostic info.
  • Scan to Word wasn’t always working in Manage Files view.
  • All scans now go to a temp file, then when the file’s done being written we copy it to the destination. We did this to improve network performance and decrease the likelihood of corruption.
  • Fixed a problem where cabinet shortcut drawers on network cabinets caused a long delay.
  • Fixed a problem with enhanced thumbnails on 64-bit systems.
  • New: file info when you hover the mouse over a file.
  • FileCenter Recycle Bin now works with UNC paths.
  • Custom FileCenter Recycle Bins can only reside on a network drive.
  • Custom FileCenter Recycle Bins are now always called "FileCenter Recycle Bin" for safety.
  • Right-click a drawer > Apply Folder Template wasn’t hooked up properly.
  • You can now add/delete/rename drawers in Outlook cabinets.
  • We’re now defaulting "Show Scanner Dialog" to TRUE.
  • If the scanner’s native dialog displays, settings that should be handled by the dialog are ignored in the profile (page size, resolution, color depth, etc.).
  • Fixed a problem with interface tabs disappearing between maximize/restore.
  • New Advanced Pinning feature under the "Drawers" task button. Use it to pin drawers to an Advanced cabinet in bulk.

6.5.0.5250 (2010-03-22)

  • New option: Use Large Fonts
  • When you choose a cabinet layout option in the main interface, it’s sticky now.

6.5.0.5219 (2010-03-17)

  • New feature: manual duplex
  • Fixed problem with interface tabs disappearing when the window’s maximized
  • OCR can now run on appended pages
  • Fixed some problems with the Save/Open dialogs and the PDF Printer on Vista and Windows 7
  • Thumbnails weren’t generating after scanning to TIFF
  • Fixed a problem appending pages to a TIFF
  • Fixed an issue where controls in Work with Pages were disabled after scanning in-place
  • Fixed issues with updating the progress bars during OCR, which was causing sporadic freezing
  • Improved the attaching of files in Outlook
  • An "=" in a filename kept the Open dialog from opening the file

6.5.0.4882 (2010-03-04)

  • Advanced cabinets are now shareable
  • Fixed some problems with the scan controls remaining enabled after a cancelled scan
  • Enabled the auto-crop function for scans
  • Fixed a problem where image thumbs were sometimes flipped on the horizontal axis
  • Fixed a page rotation issue
  • Fixed a problem where some users were seeing delays in opening files
  • If a doc (PDF or TIFF) has separators, the original is closed
  • Inbox cabinets can now be indexed
  • Fixed problems with appending scans and combining PDFs
  • Fixed an issue with embedding OCR text when converting from TIFF

6.5.0.4474 (2010-02-18)

  • New PDF editor
  • Fixed a problem where PDF thumbnails were sometimes black
  • FileCenter Admin is now integrated into FileCenter (Tools > Shared Settings > Administer)
  • Shared settings are easier to edit and administer
  • Sharing cabinets, folder templates, and naming options is now easier through "Share" buttons on those dialogs
  • Ability to pause shared settings (Tools > Shared Settings > Connect To > Disable)
  • Ability to switch between different groups of shared settings on the fly (Tools > Shared Settings > Connect To > Group)
  • When a document with Separators is processed, the original closes automatically
  • Color compression is back to Automatic
  • Pasting follows the selection, not the focus
  • Fixed an error when processing separators: The Handle is Invalid(6)
  • Tightened up the separator database code

6.3.0.3150 (2010-01-21)

  • With an Advanced Conversion, only the first file in the queue was being processed.

6.3.0.3149 (2010-01-15)

  • Fixed two cases where column formatting in the file Details view could be lost.
  • Fixes error after scanning: "Attempt to read setting with no device open"

6.3.0.3147 (2010-01-12)

  • Major Save/Open overhaul: a lot of z-order work, we always support the native Overwrite prompts now instead of supplying our own, filenames are passed more safely
  • Select Source wasn’t working in some situations

6.3.0.3146 (2009-12-28)

  • Save/Open fix - occasionally the filename was duplicated on Office apps

6.3.0.3145 (2009-12-23)

  • Save/Open fix - on a network, the default filename was sometimes used, ignoring the user-entered filename

6.3.0.3115 (2009-12-11)

  • New installer
  • Added Save/Open support for French
  • New PDF libraries for all PDF manipulations
  • Updated TIFF viewer
  • "Alternate" transfer mode is gone
  • Fixes issue where the List view would only show up to five columns
  • Updated shell control
  • In-place OCR is now available in the Manage Files view

 

 

Posted by: - Tue, Jul 8, 2014 at 11:43 PM. This article has been viewed 1743 times.
Online URL: https://kb.quikbox.com/article.php?id=771