New Contacts Don’t Show Up in Enterprise Organizer Pro or Enterprise Organizer Pro Doesn’t Recognize Some Contacts


Issue

Enterprise Organizer Pro doesn’t "see" all of your Outlook contacts. You don’t see drawers for new contacts.

Cause

It may just be that you haven’t updated your drawers in Enterprise Organizer Pro. Go to the Outlook cabinet, click the "Drawers" button, and select "Manage Drawers". Select the contact on the list and click "Create Drawer". If you don’t see the contact, click "Refresh Contacts".

If this doesn’t correct the problem, it might be that you’re using custom contact forms in Outlook. With custom forms, it’s not always possible for Enterprise Organizer Pro to identify the record as a contact.

Solution

When you design a custom contact form in Outlook, you must go to the form’s Properties tab and check the box labeled Send form definition with item. This will make contacts created under this form visible to Enterprise Organizer Pro.



Article ID: 174
Created On: Mon, Oct 28, 2013 at 1:33 PM
Last Updated On: Mon, Oct 28, 2013 at 1:33 PM
Authored by: KB Admin01 [[email protected]]

Online URL: https://kb.quikbox.com/article.php?id=174