You Can’t Index a Cabinet Because It’s Grayed Out


Issue

You are trying to index a cabinet, but it is disabled or grayed out in the index list. Applies to: Enterprise Organizer Pro version 5 or newer, using the built-in search engine.

Cause

In Enterprise Organizer Pro, you can share indexes with other users. With a shared index, one machine is designated as the "owner", meaning that machine is in charge of keeping the index current. If your machine isn’t the owner, the cabinet will be grayed out to keep you from indexing it. This doesn’t mean that there isn’t an index for the cabinet. Rather, it means that the cabinet does have an index and your machine isn’t the owner of it.

If your machine used to be the owner, but you reinstalled Windows or got a new computer, you’ll no longer be recognized as the owner.

Solution

If you are sure that your machine should be the owner of the index, do the following:

  1. Click the "Cabinets" button to open the cabinet manager (or go to the "File" menu > "Manage Cabinets")
  2. Select the cabinet in question
  3. Click "Edit"
  4. Go to the "Index" tab on the "Edit Cabinet" dialog
  5. Click "Become Owner"
  6. Click "OK"


Article ID: 28
Created On: Fri, Oct 25, 2013 at 10:48 AM
Last Updated On: Fri, Oct 25, 2013 at 10:48 AM
Authored by: KB Admin01 [[email protected]]

Online URL: https://kb.quikbox.com/article.php?id=28