The "Save" Button is Grayed Out


Issue

You can’t save files because the "Save" button is grayed out on the Enterprise Organizer Pro Save dialog.

Cause

The button remains grayed out until you have selected a valid destination for the file. This means selecting at least a drawer or folder. A cabinet alone isn’t a valid destination.

Solution

Select a drawer or folder to save the file into. If you need to, add a drawer to your cabinet from the "Drawers" button.



Article ID: 57
Created On: Fri, Oct 25, 2013 at 12:34 PM
Last Updated On: Fri, Oct 25, 2013 at 12:34 PM
Authored by: KB Admin01 [[email protected]]

Online URL: https://kb.quikbox.com/article.php?id=57