Security Software Blocks Enterprise Organizer Pro

Problem

Some antivirus or antispyware software will report that Enterprise Organizer Pro performed a high risk intrusion when you open other programs, like Outlook, Word, Internet Explorer, etc. Trend Micro has specifically been reported to block Enterprise Organizer Pro.

Cause

The cause is related to Enterprise Organizer Pro’s Save/Open dialog integration. These dialogs integrate with Windows at a deep level, which is sometimes interpreted as a high risk intrusion. The integration, however, is completely safe and harmless.

Solution

The solution is to set up an exception in your security software for the Enterprise Organizer Pro dialogs. The program files you’ll want to set up exceptions for are: Enterprise Organizer Pro.exe, fileagent.exe, and fcsao.exe.

Consult your software’s documentation for instructions on setting up an exception.

Attached Files
There are no attachments for this article.
Comments
There are no comments for this article. Be the first to post a comment.
Name
Email
Security Code Security Code
Related Articles RSS Feed
Do a Clean Reinstall
Viewed 1536 times since Mon, Oct 28, 2013
Update Your Product Key
Viewed 1417 times since Mon, Oct 28, 2013
Can I Upgrade from Standard to Professional?
Viewed 1457 times since Mon, Oct 28, 2013
Enterprise Organizer Pro on a Network
Viewed 1562 times since Mon, Oct 28, 2013
Back Up and Restore Your Settings
Viewed 1444 times since Mon, Oct 28, 2013
Reinstall Your Program
Viewed 1601 times since Mon, Oct 28, 2013
Settings Files Location
Viewed 1532 times since Mon, Oct 28, 2013
Activate After Purchase
Viewed 1485 times since Mon, Oct 28, 2013
Move Enterprise Organizer Pro to a New Computer
Viewed 1525 times since Mon, Oct 28, 2013
MENU